Kolkata (CCU) Rerouted Traffic

Incident
12 August 2023, 23:37 UTC

Kolkata (CCU) Rerouted Traffic

Status: closed
Start: 12 August 2023, 22:32 UTC
End: 12 August 2023, 23:37 UTC
Duration: 1 hour 5 minutes
Affected Components:
Platform Asia Kolkata (CCU)
Affected Groups:
All Public Users
Investigating

12 August 2023, 22:32 UTC

12 August 2023, 22:32 UTC

Traffic in Kolkata (CCU) has been temporarily rerouted.

All other locations and services are unaffected.

Monitoring

12 August 2023, 23:16 UTC

12 August 2023, 23:16 UTC

A fix has been implemented and we are monitoring the results.

Resolved

12 August 2023, 23:37 UTC

12 August 2023, 23:37 UTC

This incident has been resolved.