Curitiba (CWB) Rerouted Traffic

Incident
14 August 2023, 04:09 UTC

Curitiba (CWB) Rerouted Traffic

Status: closed
Start: 12 August 2023, 01:05 UTC
End: 14 August 2023, 04:09 UTC
Duration: 2 days 3 hours 4 minutes
Affected Components:
Platform South America Curitiba (CWB)
Affected Groups:
All Public Users
Investigating

12 August 2023, 01:05 UTC

12 August 2023, 01:05 UTC

Traffic in Curitiba (CWB) has been temporarily rerouted.

All other locations and services are unaffected.

Monitoring

14 August 2023, 03:56 UTC

14 August 2023, 03:56 UTC

A fix has been implemented and we are monitoring the results.

Resolved

14 August 2023, 04:09 UTC

14 August 2023, 04:09 UTC

This incident has been resolved.