Curitiba (CWB) Elevated Errors

Incident
12 August 2023, 01:05 UTC

Curitiba (CWB) Elevated Errors

Status: closed
Start: 12 August 2023, 00:54 UTC
End: 12 August 2023, 01:05 UTC
Duration: 11 minutes
Affected Components:
Platform South America Curitiba (CWB)
Affected Groups:
All Public Users
Investigating

12 August 2023, 00:54 UTC

12 August 2023, 00:54 UTC

We're investigating elevated errors in Curitiba (CWB).

All other locations and services are unaffected

Resolved

12 August 2023, 01:05 UTC

12 August 2023, 01:05 UTC

This incident has been resolved.