Retrospective: Impacted Performance in New Delhi (DEL)

Incident
11 August 2023, 14:33 UTC

Retrospective: Impacted Performance in New Delhi (DEL)

Status: closed
Start: 11 August 2023, 14:31 UTC
End: 11 August 2023, 14:33 UTC
Duration: 2 minutes
Affected Components:
Platform Asia New Delhi (DEL)
Affected Groups:
All Public Users
Monitoring

11 August 2023, 14:31 UTC

11 August 2023, 14:31 UTC

Fastly Engineers detected a performance impacting event affecting the New Delhi (DEL) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

11 August 2023, 14:33 UTC

11 August 2023, 14:33 UTC

This incident has been resolved.