Lima (LIM) Elevated Errors

Incident
09 August 2023, 02:10 UTC

Lima (LIM) Elevated Errors

Status: closed
Start: 09 August 2023, 00:15 UTC
End: 09 August 2023, 02:10 UTC
Duration: 1 hour 55 minutes
Affected Components:
Platform South America Lima (LIM)
Affected Groups:
All Public Users
Investigating

09 August 2023, 00:15 UTC

09 August 2023, 00:15 UTC

We're investigating elevated errors in Lima (LIM).

All other locations and services are unaffected

Identified

09 August 2023, 00:33 UTC

09 August 2023, 00:33 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

09 August 2023, 01:48 UTC

09 August 2023, 01:48 UTC

A fix has been implemented and we are monitoring the results.

Resolved

09 August 2023, 02:10 UTC

09 August 2023, 02:10 UTC

This incident has been resolved.