Johannesburg (JNB) with Possible Impact

Incident
08 August 2023, 18:08 UTC

Johannesburg (JNB) with Possible Impact

Status: closed
Start: 08 August 2023, 18:03 UTC
End: 08 August 2023, 18:08 UTC
Duration: 5 minutes
Affected Components:
Platform Africa Johannesburg (JNB)
Affected Groups:
All Public Users
Investigating

08 August 2023, 18:03 UTC

08 August 2023, 18:03 UTC

We're investigating possible performance impact affecting the Johannesburg (JNB) data center.

All other locations and services are unaffected

Resolved

08 August 2023, 18:08 UTC

08 August 2023, 18:08 UTC

This incident has been resolved.