Retrospective: Domain Inspector Performance Issues

Incident
07 August 2023, 16:37 UTC

Retrospective: Domain Inspector Performance Issues

Status: closed
Start: 07 August 2023, 16:11 UTC
End: 07 August 2023, 16:37 UTC
Duration: 26 minutes
Affected Components:
Observability Domain Inspector
Affected Groups:
All Public Users
Monitoring

07 August 2023, 16:11 UTC

07 August 2023, 16:11 UTC

Fastly Engineering identified a performance impacting event to our Domain Inspector API services from 15:23 - 16:06 UTC. Customers may have experienced elevated 5xx errors during the duration of this incident. All other data centers and services were unaffected.

Resolved

07 August 2023, 16:37 UTC

07 August 2023, 16:37 UTC

This incident is resolved. Our retrospective investigation has confirmed that there was no data lost as a result of this impact and all other services were unaffected.