Retrospective: Domain Inspector Performance Issues

Incident
04 August 2023, 16:39 UTC

Retrospective: Domain Inspector Performance Issues

Status: closed
Start: 04 August 2023, 16:34 UTC
End: 04 August 2023, 16:39 UTC
Duration: 5 minutes
Affected Components:
Observability Domain Inspector
Affected Groups:
All Public Users
Monitoring

04 August 2023, 16:34 UTC

04 August 2023, 16:34 UTC

Fastly Engineering identified a performance impacting event to our Domain Inspector API services from 15:26 to 16:07 UTC. Customers may have experienced elevated 5xx errors during the duration of this incident. All other data centers and services were unaffected.

Resolved

04 August 2023, 16:39 UTC

04 August 2023, 16:39 UTC

This incident is resolved. Our retrospective investigation has confirmed that there was no data lost as a result of this impact and all other services were unaffected.