Retrospective: Impacted Performance in Fujairah (FJR)

Incident
04 August 2023, 09:45 UTC

Retrospective: Impacted Performance in Fujairah (FJR)

Status: closed
Start: 04 August 2023, 09:39 UTC
End: 04 August 2023, 09:45 UTC
Duration: 6 minutes
Affected Components:
Platform Asia Fujairah (FJR)
Affected Groups:
All Public Users
Monitoring

04 August 2023, 09:39 UTC

04 August 2023, 09:39 UTC

Fastly Engineers detected a performance impacting event affecting the Fujairah (FJR) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

04 August 2023, 09:45 UTC

04 August 2023, 09:45 UTC

This incident has been resolved.