Support Chat System Issues

Incident
02 August 2023, 23:09 UTC

Support Chat System Issues

Status: closed
Start: 02 August 2023, 16:27 UTC
End: 02 August 2023, 23:09 UTC
Duration: 6 hours 42 minutes
Affected Components:
Customer Services Support Chat System
Affected Groups:
All Public Users
Investigating

02 August 2023, 16:27 UTC

02 August 2023, 16:27 UTC

The Fastly support chat system is currently experiencing intermittent performance issues. We are working with external parties to restore service, but communications may be interrupted or delayed. Support@fastly.com email ticketing communications and phone systems are both unaffected, and may still be used for support communications.

All edge cloud products and services are unaffected.

Identified

02 August 2023, 17:00 UTC

02 August 2023, 17:00 UTC

We have identified an issue with our support chat provider.

* https://status.slack.com/2023-08/8ec13e4962a9bf43

Fastly is continuing to monitor the situation and assist as needed with related customer support inquiries through https://support.fastly.com

All other Fastly services and our network availability are unaffected by this issue.


Monitoring

02 August 2023, 18:33 UTC

02 August 2023, 18:33 UTC

A fix has been implemented and we are monitoring the results.

Resolved

02 August 2023, 23:09 UTC

02 August 2023, 23:09 UTC

This incident has been resolved. The vendor is continuing to reverse mitigation measures deployed during acute incident response practices. However, our vendor has confirmed all customer services have been restored, and Fastly has not experienced any further impact to our Support Chat Systems since 18:32 UTC.

To follow their efforts to pre-incident levels you may go to our vendor's status page at: