Calgary (YYC) Rerouted Traffic
                                    
                                        
                                    
                                    Incident
                                
                            
                        31 July 2023, 20:06  UTC
                    
                Calgary (YYC) Rerouted Traffic
                                    Status: closed
                                
                            
                                    Start:
                                    
                                        31 July 2023, 08:57  UTC
                                    
                                
                            
                                    End:
                                    
                                        31 July 2023, 20:06  UTC
                                    
                                
                            
                                    Duration: 11 hours 8 minutes
                                
                            
                                Affected Components:
                            
                            
                                            Platform
                                            North America
                                            Calgary (YYC)
                            
                        
                                            Affected Groups:
                                        
                                        
                                                    All Public Users
                                        
                                    
                    
                    Update
                    
                31 July 2023, 08:57 UTC
31 July 2023, 08:57 UTC
Traffic in Calgary (YYC) has been temporarily rerouted.
All other locations and services are unaffected.
                    
                    Resolved
                    
                31 July 2023, 20:06 UTC
31 July 2023, 20:06 UTC
This incident has been resolved.