Retrospective: Impacted Performance in Dublin (DUB)

Incident
28 July 2023, 09:12 UTC

Retrospective: Impacted Performance in Dublin (DUB)

Status: closed
Start: 28 July 2023, 08:50 UTC
End: 28 July 2023, 09:12 UTC
Duration: 22 minutes
Affected Components:
Platform Europe Dublin (DUB)
Affected Groups:
All Public Users
Update

28 July 2023, 08:50 UTC

28 July 2023, 08:50 UTC

Fastly Engineers detected a performance impacting event affecting the Dublin (DUB) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

28 July 2023, 09:12 UTC

28 July 2023, 09:12 UTC

This incident has been resolved.