Dallas (DFW) Metro Expansion

Maintenance
01 August 2023, 05:00 UTC

Dallas (DFW) Metro Expansion

Status: closed
Start: 25 July 2023, 05:00 UTC
End: 01 August 2023, 05:00 UTC
Duration: 7 days
Affected Components:
Platform North America Dallas (DFW)
Affected Groups:
All Public Users
Update

25 July 2023, 05:00 UTC

25 July 2023, 05:00 UTC

Fastly will be expanding Dallas into a Metro POP. End-users may observe connection resets as traffic is migrated onto new hardware.

Please be advised this maintenance has been moved to July 25th, 2023 at 5:00 UTC.

As part of this expansion, customers utilizing shielding in the neighboring Dallas POPs (DFW, DAL) will be migrated to the new Metro POP. Once this maintenance window closes, customers can either apply a new config version at a time of their choosing, or their shielding configuration will be updated on their behalf after 14 days.

When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin.

Action for Fastly Customers:

  1. Please verify that all origins allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges), as this list is updated periodically. Failure to verify origin access lists will result in origin connection disruption. 
  2. Customers with any questions or concerns should contact their dedicated technical account team or Fastly’s Support team at (support@fastly.com).

For more information on Metro POPs: https://developer.fastly.com/learning/concepts/pop/#metro-pops

Resolved

01 August 2023, 05:00 UTC

01 August 2023, 05:00 UTC

The scheduled maintenance has been completed.