Retrospective: Performance Impacting Event

Informational
10 July 2023, 22:08 UTC

Retrospective: Performance Impacting Event

Status: closed
Date: 10 July 2023, 21:48 UTC
End: 10 July 2023, 22:08 UTC
Duration: 20 minutes
Affected Components:
Platform North America Europe Milan (LIN) New York (LGA)
Affected Groups:
All Public Users
Update

10 July 2023, 21:48 UTC

10 July 2023, 21:48 UTC

Fastly Engineering is investigating CDN performance impacting events affecting our Milan (LIN), New York (LGA) POP. Customers may see intermittent periods of latency or elevated errors as traffic has been temporarily rerouted from the POP.

All other regions and services are currently unaffected.

Please subscribe to this status post at https://www.fastlystatus.com/incident/375953 for further updates, and if errors continue or become more frequent contact our support team at https://support.fastly.com 

Resolved

10 July 2023, 22:08 UTC

10 July 2023, 22:08 UTC

This incident has been resolved.