Dublin (DUB) Rerouted Traffic

Incident
09 July 2023, 04:16 UTC

Dublin (DUB) Rerouted Traffic

Status: closed
Start: 09 July 2023, 00:04 UTC
End: 09 July 2023, 04:16 UTC
Duration: 4 hours 12 minutes
Affected Components:
Platform Europe Dublin (DUB)
Affected Groups:
All Public Users
Update

09 July 2023, 00:04 UTC

09 July 2023, 00:04 UTC

Traffic in Dublin (DUB) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

09 July 2023, 04:16 UTC

09 July 2023, 04:16 UTC

This incident has been resolved.