Retrospective: Impacted Performance in Fortaleza (FOR)

Incident
07 July 2023, 18:03 UTC

Retrospective: Impacted Performance in Fortaleza (FOR)

Status: closed
Start: 07 July 2023, 17:58 UTC
End: 07 July 2023, 18:03 UTC
Duration: 5 minutes
Affected Components:
Platform South America Fortaleza (FOR)
Affected Groups:
All Public Users
Update

07 July 2023, 17:58 UTC

07 July 2023, 17:58 UTC

Fastly Engineers detected a performance impacting event affecting the Fortaleza (FOR) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

07 July 2023, 18:03 UTC

07 July 2023, 18:03 UTC

This incident has been resolved.