Brisbane (BNE) Rerouted Traffic

Incident
04 July 2023, 00:58 UTC

Brisbane (BNE) Rerouted Traffic

Status: closed
Start: 03 July 2023, 23:59 UTC
End: 04 July 2023, 00:58 UTC
Duration: 59 minutes
Affected Components:
Platform Oceania Brisbane (BNE)
Affected Groups:
All Public Users
Update

03 July 2023, 23:59 UTC

03 July 2023, 23:59 UTC

Traffic in Brisbane (BNE) has been temporarily rerouted.

All other locations and services are unaffected.

Monitoring

04 July 2023, 00:48 UTC

04 July 2023, 00:48 UTC

A fix has been implemented and we are monitoring the results.

Resolved

04 July 2023, 00:58 UTC

04 July 2023, 00:58 UTC

This incident has been resolved.