Calgary (YYC) Rerouted Traffic

Incident
02 July 2023, 07:09 UTC

Calgary (YYC) Rerouted Traffic

Status: closed
Start: 01 July 2023, 05:06 UTC
End: 02 July 2023, 07:09 UTC
Duration: 1 day 2 hours 3 minutes
Affected Components:
Platform North America Calgary (YYC)
Affected Groups:
All Public Users
Update

01 July 2023, 05:06 UTC

01 July 2023, 05:06 UTC

Traffic in Calgary (YYC) has been temporarily rerouted.

All other locations and services are unaffected.

Monitoring

01 July 2023, 12:21 UTC

01 July 2023, 12:21 UTC

A fix has been implemented and we are monitoring the results.

Resolved

02 July 2023, 07:09 UTC

02 July 2023, 07:09 UTC

This incident has been resolved.