Support Chat System Issues

Incident
30 June 2023, 18:13 UTC

Support Chat System Issues

Status: closed
Start: 30 June 2023, 11:16 UTC
End: 30 June 2023, 18:13 UTC
Duration: 6 hours 57 minutes
Affected Components:
Customer Services Support Chat System
Affected Groups:
All Public Users
Update

30 June 2023, 11:16 UTC

30 June 2023, 11:16 UTC

The Fastly support self-service channel is currently experiencing intermittent performance issues which can result in a failure to generate a support ticket. We are working with external parties to restore service, but communications may be interrupted or delayed. Support@fastly.com email ticketing communications and phone systems are both unaffected, and may still be used for support communications.

All edge cloud products and services are unaffected.

Resolved

30 June 2023, 18:13 UTC

30 June 2023, 18:13 UTC

This incident has been resolved.