CDN Regional Performance Impact

Incident
29 June 2023, 23:54 UTC

CDN Regional Performance Impact

Status: closed
Start: 29 June 2023, 18:46 UTC
End: 29 June 2023, 23:54 UTC
Duration: 5 hours 8 minutes
Affected Components:
Platform North America Europe Amsterdam (AMS) Brussels (BRU) Ashburn (IAD) Copenhagen (CPH) Dublin (DUB) Frankfurt (FRA) Frankfurt (HHN) Atlanta (PDK) Helsinki (HEL) Boston (BOS) London (LCY) Calgary (YYC) London (LON) Chicago (CHI) London (LHR) Lisbon (LIS) Madrid (MAD) Manchester (MAN) Marseille (MRS) Milan (LIN) Milan (MXP) Columbus (CMH) Oslo (OSL) Columbus (LCK) Munich (MUC) Palermo (PMO) Dallas (DFW) Denver (DEN) Paris (PAR) Rome (FCO) Detroit (DTW) Sofia (SOF) Gainesville (GNV) Stockholm (BMA) Honolulu (HNL) Houston (IAH) Vienna (VIE) Kansas City (MCI) Los Angeles (BUR) Miami (MIA) Minneapolis (MSP) Minneapolis (STP) Montreal (YUL) Newark (EWR) New York (LGA) New York (NYC) Palo Alto (PAO) Phoenix (PHX) Portland (PDX) San Jose (SJC) Seattle (BFI) St. Louis (STL) Toronto (YYZ) Vancouver (YVR)
Affected Groups:
All Public Users
Investigating

29 June 2023, 18:46 UTC

29 June 2023, 18:46 UTC

We're currently investigating performance impacts in Europe, North America.

All other locations and services are unaffected.

Identified

29 June 2023, 19:56 UTC

29 June 2023, 19:56 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

29 June 2023, 21:54 UTC

29 June 2023, 21:54 UTC

A fix has been implemented and we are monitoring the results.

Resolved

29 June 2023, 23:54 UTC

29 June 2023, 23:54 UTC

This incident has been resolved.