Retrospective: Impacted Performance in London (LHR)

Incident
28 June 2023, 11:13 UTC

Retrospective: Impacted Performance in London (LHR)

Status: closed
Start: 28 June 2023, 10:16 UTC
End: 28 June 2023, 11:13 UTC
Duration: 57 minutes
Affected Components:
Platform Europe London (LHR)
Affected Groups:
All Public Users
Update

28 June 2023, 10:16 UTC

28 June 2023, 10:16 UTC

Fastly Engineers detected a performance impacting event affecting the London (LHR) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

28 June 2023, 11:13 UTC

28 June 2023, 11:13 UTC

This incident has been resolved.