Dublin (DUB) with Possible Impact

Incident
28 June 2023, 11:12 UTC

Dublin (DUB) with Possible Impact

Status: closed
Start: 28 June 2023, 10:15 UTC
End: 28 June 2023, 11:12 UTC
Duration: 57 minutes
Affected Components:
Platform Europe Dublin (DUB)
Affected Groups:
All Public Users
Update

28 June 2023, 10:15 UTC

28 June 2023, 10:15 UTC

Traffic in Dublin (DUB) has been temporarily rerouted.

All other locations and services are unaffected.


Resolved

28 June 2023, 11:12 UTC

28 June 2023, 11:12 UTC

This incident has been resolved.