Retrospective: Possible Performance Impact in our Dublin (DUB) POP

Incident
22 June 2023, 13:31 UTC

Retrospective: Possible Performance Impact in our Dublin (DUB) POP

Status: closed
Start: 22 June 2023, 12:13 UTC
End: 22 June 2023, 13:31 UTC
Duration: 1 hour 18 minutes
Affected Components:
Platform Europe Dublin (DUB)
Affected Groups:
All Public Users
Investigating

22 June 2023, 12:13 UTC

22 June 2023, 12:13 UTC

We are aware of a possible issue and are working to determine the scope and impact.

Identified

22 June 2023, 13:09 UTC

22 June 2023, 13:09 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

22 June 2023, 13:14 UTC

22 June 2023, 13:14 UTC

A fix has been implemented and we are monitoring the results.

Resolved

22 June 2023, 13:31 UTC

22 June 2023, 13:31 UTC

This incident has been resolved.

- Retrospective Update -

Fastly created this post to share that we were aware of previous impact reported by our Customers.

Impacted customers would have experienced timeout errors when attempting to connect to our DUB POP between the hours of 01:35 UTC to 11:44 UTC.

This issue was resolved ~11:44 UTC on June 22 2023, and left in monitoring for a period of time to confirm no additional/recurring impact to our customers.

No other POP locations or services were affected.

Fastly Engineering has conducted a full retrospective of this incident and a copy of the Fastly Service Advisory (or FSA) will be made available for Fastly Customers upon request. Please contact Support with any questions or concerns at https://support.fastlly.com.