St. Louis (STL) Rerouted Traffic

Incident
21 June 2023, 18:02 UTC

St. Louis (STL) Rerouted Traffic

Status: closed
Start: 21 June 2023, 13:18 UTC
End: 21 June 2023, 18:02 UTC
Duration: 4 hours 44 minutes
Affected Components:
Platform North America St. Louis (STL)
Affected Groups:
All Public Users
Update

21 June 2023, 13:18 UTC

21 June 2023, 13:18 UTC

Traffic in St. Louis (STL) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

21 June 2023, 18:02 UTC

21 June 2023, 18:02 UTC

The scheduled maintenance has been completed.