Christchurch (CHC) Rerouted Traffic

Incident
19 June 2023, 15:46 UTC

Christchurch (CHC) Rerouted Traffic

Status: closed
Start: 19 June 2023, 13:19 UTC
End: 19 June 2023, 15:46 UTC
Duration: 2 hours 27 minutes
Affected Components:
Platform Oceania Christchurch (CHC)
Affected Groups:
All Public Users
Update

19 June 2023, 13:19 UTC

19 June 2023, 13:19 UTC

Traffic in Christchurch (CHC) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

19 June 2023, 15:46 UTC

19 June 2023, 15:46 UTC

This incident has been resolved.