Increased Errors with Customer Origins Utilizing a Major Cloud Provider

Incident
13 June 2023, 23:23 UTC

Increased Errors with Customer Origins Utilizing a Major Cloud Provider

Status: closed
Start: 13 June 2023, 19:24 UTC
End: 13 June 2023, 23:23 UTC
Duration: 3 hours 59 minutes
Affected Components:
Third Party Service Provider
Affected Groups:
All Public Users
Monitoring

13 June 2023, 19:24 UTC

13 June 2023, 19:24 UTC

We are seeing increased errors across multiple customers with origins utilizing a common cloud provider, unrelated to Fastly's Edge Cloud Network.

https://health.aws.amazon.com/health/status

Fastly is continuing to monitor the situation and assist as needed with related customer support inquiries.

Monitoring

13 June 2023, 21:23 UTC

13 June 2023, 21:23 UTC

A fix has been implemented and we are monitoring the results.

Resolved

13 June 2023, 23:23 UTC

13 June 2023, 23:23 UTC

This incident has been resolved.