GeoIP NGWAF Degradation

Incident
13 June 2023, 18:23 UTC

GeoIP NGWAF Degradation

Status: closed
Start: 13 June 2023, 17:09 UTC
End: 13 June 2023, 18:23 UTC
Duration: 1 hour 14 minutes
Affected Components:
Security Agents and Module Rule and IP List updates Rule Processing
Affected Groups:
All Public Users
Investigating

13 June 2023, 17:09 UTC

13 June 2023, 17:09 UTC

Fastly is currently experiencing issues with NGWAF GeoIP country identification. Customers may experience instances in which NGWAF  labels requests with an incorrect region. For further information, please contact support@fastly.com.

Identified

13 June 2023, 17:30 UTC

13 June 2023, 17:30 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

13 June 2023, 18:01 UTC

13 June 2023, 18:01 UTC

A fix has been implemented and we are monitoring the results.

Resolved

13 June 2023, 18:23 UTC

13 June 2023, 18:23 UTC

This incident has been resolved.