Osaka (ITM) Rerouted Traffic

Incident
14 June 2023, 05:55 UTC

Osaka (ITM) Rerouted Traffic

Status: closed
Start: 13 June 2023, 15:03 UTC
End: 14 June 2023, 05:55 UTC
Duration: 14 hours 51 minutes
Affected Components:
Platform Asia Osaka (ITM)
Affected Groups:
All Public Users
Update

13 June 2023, 15:03 UTC

13 June 2023, 15:03 UTC

Traffic in Osaka (ITM) has been temporarily rerouted.

All other locations and services are unaffected.

Monitoring

14 June 2023, 05:43 UTC

14 June 2023, 05:43 UTC

A fix has been implemented and we are monitoring the results.

Resolved

14 June 2023, 05:55 UTC

14 June 2023, 05:55 UTC

This incident has been resolved.