Lisbon (LIS) Elevated Errors

Incident
06 June 2023, 19:02 UTC

Lisbon (LIS) Elevated Errors

Status: closed
Start: 06 June 2023, 15:29 UTC
End: 06 June 2023, 19:02 UTC
Duration: 3 hours 33 minutes
Affected Components:
Platform Europe Lisbon (LIS)
Affected Groups:
All Public Users
Investigating

06 June 2023, 15:29 UTC

06 June 2023, 15:29 UTC

We're investigating elevated errors in Lisbon (LIS).

All other locations and services are unaffected

Resolved

06 June 2023, 19:02 UTC

06 June 2023, 19:02 UTC

This incident has been resolved.