Osaka (ITM) Rerouted Traffic

Incident
02 June 2023, 18:11 UTC

Osaka (ITM) Rerouted Traffic

Status: closed
Start: 02 June 2023, 16:13 UTC
End: 02 June 2023, 18:11 UTC
Duration: 1 hour 58 minutes
Affected Components:
Platform Asia Osaka (ITM)
Affected Groups:
All Public Users
Investigating

02 June 2023, 16:13 UTC

02 June 2023, 16:13 UTC

Traffic in Osaka (ITM) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

02 June 2023, 18:11 UTC

02 June 2023, 18:11 UTC

This incident has been resolved.