Support Ticketing System Issues

Incident
31 May 2023, 14:50 UTC

Support Ticketing System Issues

Status: closed
Start: 31 May 2023, 14:15 UTC
End: 31 May 2023, 14:50 UTC
Duration: 34 minutes
Affected Components:
Customer Services Support Ticketing System
Affected Groups:
All Public Users
Identified

31 May 2023, 14:15 UTC

31 May 2023, 14:15 UTC

The Fastly support ticketing system is currently experiencing intermittent performance issues. We are working with external parties to restore service, but communications may be interrupted or delayed.

All edge cloud products and services are unaffected.

Monitoring

31 May 2023, 14:31 UTC

31 May 2023, 14:31 UTC

A fix has been implemented and we are monitoring the results.

Resolved

31 May 2023, 14:50 UTC

31 May 2023, 14:50 UTC

This incident has been resolved.