Dubai (FJR) Rerouted Traffic
Incident
31 May 2023, 20:04 UTC
Dubai (FJR) Rerouted Traffic
Status: closed
Start:
31 May 2023, 10:14 UTC
End:
31 May 2023, 20:04 UTC
Duration: 9 hours 50 minutes
Affected Components:
Platform
Asia
Fujairah (FJR)
Affected Groups:
All Public Users
Monitoring
31 May 2023, 10:14 UTC
31 May 2023, 10:14 UTC
Traffic in Dubai (FJR) has been temporarily rerouted.
All other locations and services are unaffected.
Resolved
31 May 2023, 20:04 UTC
31 May 2023, 20:04 UTC
This incident has been resolved.