Santiago SCL Rerouted Traffic

Incident
29 May 2023, 00:49 UTC

Santiago SCL Rerouted Traffic

Status: closed
Start: 28 May 2023, 21:35 UTC
End: 29 May 2023, 00:49 UTC
Duration: 3 hours 13 minutes
Affected Components:
Platform South America Santiago (SCL)
Affected Groups:
All Public Users
Update

28 May 2023, 21:35 UTC

28 May 2023, 21:35 UTC

Traffic in Santiago (SCL) has been temporarily rerouted.

All other locations and services are unaffected.


Resolved

29 May 2023, 00:49 UTC

29 May 2023, 00:49 UTC

This incident has been resolved.