Retrospective: Impacted Performance in Seattle (BFI)
Incident
26 May 2023, 08:59 UTC
Retrospective: Impacted Performance in Seattle (BFI)
Status: closed
Start:
26 May 2023, 08:55 UTC
End:
26 May 2023, 08:59 UTC
Duration: 4 minutes
Affected Components:
Platform
North America
Seattle (BFI)
Affected Groups:
All Public Users
Update
26 May 2023, 08:55 UTC
26 May 2023, 08:55 UTC
Fastly Engineers detected a performance impacting event affecting the Seattle (BFI) data center.
All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.
Resolved
26 May 2023, 08:59 UTC
26 May 2023, 08:59 UTC
This incident has been resolved.