Atlanta (ATL), Atlanta (PDK) Elevated Errors

Incident
24 May 2023, 02:51 UTC

Atlanta (ATL), Atlanta (PDK) Elevated Errors

Status: closed
Start: 24 May 2023, 01:14 UTC
End: 24 May 2023, 02:51 UTC
Duration: 1 hour 37 minutes
Affected Components:
Platform North America Atlanta (PDK)
Affected Groups:
All Public Users
Investigating

24 May 2023, 01:14 UTC

24 May 2023, 01:14 UTC

We're investigating elevated errors in Atlanta (ATL), Atlanta (PDK).

All other locations and services are unaffected

Resolved

24 May 2023, 02:51 UTC

24 May 2023, 02:51 UTC

This incident has been resolved.