Support Chat System Issues

Incident
23 May 2023, 17:06 UTC

Support Chat System Issues

Status: closed
Start: 23 May 2023, 16:35 UTC
End: 23 May 2023, 17:06 UTC
Duration: 30 minutes
Affected Components:
Customer Services Support Chat System
Affected Groups:
All Public Users
Update

23 May 2023, 16:35 UTC

23 May 2023, 16:35 UTC

The Fastly support chat system is currently experiencing intermittent performance issues. We are working with external parties to restore service, but communications may be interrupted or delayed. Support@fastly.com email ticketing communications and phone systems are both unaffected, and may still be used for support communications.

All edge cloud products and services are unaffected.

Resolved

23 May 2023, 17:06 UTC

23 May 2023, 17:06 UTC

This incident has been resolved.