Dubai (FJR) Rerouted Traffic

Incident
17 May 2023, 17:37 UTC

Dubai (FJR) Rerouted Traffic

Status: closed
Start: 17 May 2023, 14:40 UTC
End: 17 May 2023, 17:37 UTC
Duration: 2 hours 57 minutes
Affected Components:
Platform Asia Fujairah (FJR)
Affected Groups:
All Public Users
Update

17 May 2023, 14:40 UTC

17 May 2023, 14:40 UTC

Traffic in Dubai (FJR) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

17 May 2023, 17:37 UTC

17 May 2023, 17:37 UTC

This incident has been resolved.