Lisbon (LIS) Rerouted Traffic

Incident
14 May 2023, 04:13 UTC

Lisbon (LIS) Rerouted Traffic

Status: closed
Start: 13 May 2023, 23:25 UTC
End: 14 May 2023, 04:13 UTC
Duration: 4 hours 48 minutes
Affected Components:
Platform Europe Lisbon (LIS)
Affected Groups:
All Public Users
Update

13 May 2023, 23:25 UTC

13 May 2023, 23:25 UTC

Traffic in Lisbon (LIS) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

14 May 2023, 04:13 UTC

14 May 2023, 04:13 UTC

This incident has been resolved.