Honolulu (HNL) with Possible Impact

Incident
12 May 2023, 22:51 UTC

Honolulu (HNL) with Possible Impact

Status: closed
Start: 12 May 2023, 18:43 UTC
End: 12 May 2023, 22:51 UTC
Duration: 4 hours 7 minutes
Affected Components:
Platform North America Honolulu (HNL)
Affected Groups:
All Public Users
Investigating

12 May 2023, 18:43 UTC

12 May 2023, 18:43 UTC

We're investigating possible performance impact affecting the Honolulu (HNL) data center.

All other locations and services are unaffected

Identified

12 May 2023, 19:30 UTC

12 May 2023, 19:30 UTC

Traffic in Honolulu (HNL) has been temporarily rerouted.

All other locations and services are unaffected.

Monitoring

12 May 2023, 22:38 UTC

12 May 2023, 22:38 UTC

A fix has been implemented and we are monitoring the results.

Resolved

12 May 2023, 22:51 UTC

12 May 2023, 22:51 UTC

This incident has been resolved.