Columbus (LCK) Rerouted Traffic
Incident
11 May 2023, 07:43 UTC
Columbus (LCK) Rerouted Traffic
Status: closed
Start:
11 May 2023, 07:41 UTC
End:
11 May 2023, 07:43 UTC
Duration: 1 minute
Affected Components:
Platform
North America
Columbus (LCK)
Affected Groups:
All Public Users
Update
11 May 2023, 07:41 UTC
11 May 2023, 07:41 UTC
Traffic in Columbus (LCK) has been temporarily rerouted.
All other locations and services are unaffected.
Resolved
11 May 2023, 07:43 UTC
11 May 2023, 07:43 UTC
This incident has been resolved.