Third Party Service Provider Issues Causing Elevated Errors in South America

Incident
10 May 2023, 18:18 UTC

Third Party Service Provider Issues Causing Elevated Errors in South America

Status: closed
Start: 10 May 2023, 13:53 UTC
End: 10 May 2023, 18:18 UTC
Duration: 4 hours 24 minutes
Affected Components:
Platform South America Third Party Service Provider Bogota (BOG) Buenos Aires (EZE) Curitiba (CWB) Fortaleza (FOR) Lima (LIM) Rio de Janeiro (GIG) Santiago (SCL) Sāo Paulo (CGH) Sao Paulo (GRU)
Affected Groups:
All Public Users
Investigating

10 May 2023, 13:53 UTC

10 May 2023, 13:53 UTC

We're investigating elevated errors in South America.

All other locations and services are unaffected

Identified

10 May 2023, 14:23 UTC

10 May 2023, 14:23 UTC

Fastly Engineering has observed elevated errors across multiple Points of Presence (POPs) in the region of South America.

This has been identified as an issue with a third party service provider unrelated to Fastly's Edge Cloud Platform, and a fix is being implemented. 

All other locations and services are unaffected.



Update

10 May 2023, 14:59 UTC

10 May 2023, 14:59 UTC

Traffic in Lima(LIM) has been temporarily rerouted.

All other locations and services are unaffected.

Monitoring

10 May 2023, 15:27 UTC

10 May 2023, 15:27 UTC

Fastly Engineering has applied our standard acute incident response practices and restored our LIM POP.

Customer services have returned to pre-incident performance levels.

We will continue to monitor the third party service provider issue for recovery. All locations and other services remain unaffected.

Resolved

10 May 2023, 18:18 UTC

10 May 2023, 18:18 UTC

This incident has been resolved.