Retrospective: Performance Impact in a Region

Incident
06 May 2023, 18:28 UTC

Retrospective: Performance Impact in a Region

Status: closed
Start: 06 May 2023, 18:26 UTC
End: 06 May 2023, 18:28 UTC
Duration: 2 minutes
Affected Components:
Platform Asia Fujairah (FJR)
Affected Groups:
All Public Users
Update

06 May 2023, 18:26 UTC

06 May 2023, 18:26 UTC

Fastly Engineers detected a possible performance impacting event affecting the Dubai (FJR) region.

Customers may have seen intermittent errors for one or more data centers in this region during the impact window.

All other regions and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

06 May 2023, 18:28 UTC

06 May 2023, 18:28 UTC

This incident has been resolved.