Elevated Errors in Madrid (MAD) with Customer Origins Utilizing a Major Cloud Provider

Incident
05 May 2023, 21:14 UTC

Elevated Errors in Madrid (MAD) with Customer Origins Utilizing a Major Cloud Provider

Status: closed
Start: 05 May 2023, 19:45 UTC
End: 05 May 2023, 21:14 UTC
Duration: 1 hour 28 minutes
Affected Components:
Third Party Service Provider
Affected Groups:
All Public Users
Identified

05 May 2023, 19:45 UTC

05 May 2023, 19:45 UTC

Fastly Engineering is currently investigating elevated errors with origins utilizing a common cloud provider in our Madrid (MAD) point of presence, unrelated to Fastly's Edge Cloud Platform.

Customers may also experience issues accessing manage.fastly.com within the impacted region.

All other locations and services are unaffected

Monitoring

05 May 2023, 21:13 UTC

05 May 2023, 21:13 UTC

A fix has been implemented and we are monitoring the results.

Resolved

05 May 2023, 21:14 UTC

05 May 2023, 21:14 UTC

This incident has been resolved.