Elevated Errors in our San Jose (SJC) Point of Presence (POP)

Incident
01 May 2023, 18:08 UTC

Elevated Errors in our San Jose (SJC) Point of Presence (POP)

Status: closed
Start: 01 May 2023, 11:22 UTC
End: 01 May 2023, 18:08 UTC
Duration: 6 hours 45 minutes
Affected Components:
Platform North America San Jose (SJC)
Affected Groups:
All Public Users
Investigating

01 May 2023, 11:22 UTC

01 May 2023, 11:22 UTC

We're currently investigating performance issues with our Image Optimization service and elevated errors in our SJC POP.

All other services are unaffected.

Investigating

01 May 2023, 15:02 UTC

01 May 2023, 15:02 UTC

Fastly Engineering is continuing to investigate performance issues in our San Jose (SJC) POP. Customers being serviced from this POP may be experiencing elevated errors from our network and image optimization services.

All other locations are unaffected.

Identified

01 May 2023, 16:05 UTC

01 May 2023, 16:05 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

01 May 2023, 16:30 UTC

01 May 2023, 16:30 UTC

A fix has been implemented and we are monitoring the results.

Resolved

01 May 2023, 18:08 UTC

01 May 2023, 18:08 UTC

This incident has been resolved.