Shield Migration - Sāo Paulo (CGH) to Sāo Paulo (GRU)

Maintenance
19 June 2023, 20:00 UTC

Shield Migration - Sāo Paulo (CGH) to Sāo Paulo (GRU)

Status: closed
Start: 19 June 2023, 17:00 UTC
End: 19 June 2023, 20:00 UTC
Duration: 3 hours
Affected Components:
Platform South America Sāo Paulo (CGH) Sao Paulo (GRU)
Affected Groups:
All Public Users
Update

19 June 2023, 17:00 UTC

19 June 2023, 17:00 UTC

Fastly will be migrating customers shielding in Sāo Paulo (CGH) to Sāo Paulo (GRU). 

As part of this expansion, customers utilizing shielding in the neighboring Edge Cloud Platform will be migrated to the new Metro POP. Once this maintenance window closes, customers can either apply a new config version at a time of their choosing, or their shielding configuration will be updated on their behalf after July 9th, 2023.

When this change is applied, customers may observe additional origin traffic as cache nodes retrieve content from origin.

Action for Fastly Customers:

  1. Please be sure to check that your origin access lists allow the full range of Fastly IP addresses: https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges. Failure to verify origin access lists will result in origin connection disruption.
  2. Access the Fastly App and modify your service's shield: https://docs.fastly.com/en/guides/shielding#enabling-shielding. 
  3. Customers with any questions or concerns should contact their dedicated technical account team or Fastly’s Support team at (support@fastly.com).

Resolved

19 June 2023, 20:00 UTC

19 June 2023, 20:00 UTC

The scheduled maintenance has been completed.