Retrospective: Impacted Performance in Seattle (BFI)

Incident
21 April 2023, 06:05 UTC

Retrospective: Impacted Performance in Seattle (BFI)

Status: closed
Start: 21 April 2023, 05:57 UTC
End: 21 April 2023, 06:05 UTC
Duration: 8 minutes
Affected Components:
Platform North America Seattle (BFI)
Affected Groups:
All Public Users
Update

21 April 2023, 05:57 UTC

21 April 2023, 05:57 UTC

Fastly Engineers detected a performance impacting event affecting the Seattle (BFI) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

21 April 2023, 06:05 UTC

21 April 2023, 06:05 UTC

This incident has been resolved.