Maintenance for FRA POP Metro Expansion

Maintenance
03 May 2023, 21:30 UTC

Maintenance for FRA POP Metro Expansion

Status: closed
Start: 26 April 2023, 21:30 UTC
End: 03 May 2023, 21:30 UTC
Duration: 7 days
Affected Components:
Platform Europe Frankfurt (FRA)
Affected Groups:
All Public Users
Update

26 April 2023, 21:30 UTC

26 April 2023, 21:30 UTC

 Fastly will be adding capacity at our Frankfurt (FRA) data center. End-users may observe connection resets as traffic is migrated onto new hardware. 

When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin. Please be sure to check that your origin access lists allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges). Customers with any questions or concerns should contact Fastly’s Support team (support@fastly.com).

Resolved

03 May 2023, 21:30 UTC

03 May 2023, 21:30 UTC

The scheduled maintenance has been completed.