Sāo Paulo (CGH) Elevated Errors

Incident
19 April 2023, 00:26 UTC

Sāo Paulo (CGH) Elevated Errors

Status: closed
Start: 19 April 2023, 00:08 UTC
End: 19 April 2023, 00:26 UTC
Duration: 18 minutes
Affected Components:
Platform South America Sāo Paulo (CGH)
Affected Groups:
All Public Users
Update

19 April 2023, 00:08 UTC

19 April 2023, 00:08 UTC

We're investigating elevated errors in Sāo Paulo (CGH).

All other locations and services are unaffected

Monitoring

19 April 2023, 00:10 UTC

19 April 2023, 00:10 UTC

A fix has been implemented and we are monitoring the results.

Resolved

19 April 2023, 00:26 UTC

19 April 2023, 00:26 UTC

This incident has been resolved.

Resolved

19 April 2023, 00:26 UTC

19 April 2023, 00:26 UTC

This incident has been resolved.