Possible Performance Impact

Incident
13 April 2023, 14:50 UTC

Possible Performance Impact

Status: closed
Start: 13 April 2023, 13:05 UTC
End: 13 April 2023, 14:50 UTC
Duration: 1 hour 45 minutes
Affected Components:
Platform North America Europe Amsterdam (AMS) Frankfurt (HHN) Chicago (CHI)
Affected Groups:
All Public Users
Investigating

13 April 2023, 13:05 UTC

13 April 2023, 13:05 UTC

We are aware of a possible issue and are working to determine the scope and impact.

Identified

13 April 2023, 14:07 UTC

13 April 2023, 14:07 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

13 April 2023, 14:33 UTC

13 April 2023, 14:33 UTC

A fix has been implemented and we are monitoring the results.

Resolved

13 April 2023, 14:50 UTC

13 April 2023, 14:50 UTC

This incident has been resolved.

After further investigations, Fastly Engineering determined no customer impact occurred during this incident.