Calgary (YYC),Seattle (BFI),Vancouver (YVR) Elevated Errors

Incident
12 April 2023, 06:34 UTC

Calgary (YYC),Seattle (BFI),Vancouver (YVR) Elevated Errors

Status: closed
Start: 12 April 2023, 06:26 UTC
End: 12 April 2023, 06:34 UTC
Duration: 8 minutes
Affected Components:
Platform North America Calgary (YYC) Seattle (BFI) Vancouver (YVR)
Affected Groups:
All Public Users
Update

12 April 2023, 06:26 UTC

12 April 2023, 06:26 UTC

We're investigating elevated errors in Calgary (YYC),Seattle (BFI),Vancouver (YVR).

All other locations and services are unaffected

Monitoring

12 April 2023, 06:32 UTC

12 April 2023, 06:32 UTC

A fix has been implemented and we are monitoring the results.

Resolved

12 April 2023, 06:34 UTC

12 April 2023, 06:34 UTC

This incident has been resolved.